We were unable to run composer our selves. Please run "composer install" from the command line to install Anchor. If you do not have composer installed please see https://getcomposer.org/
(Error #2) Here is the output of the command:
Loading composer repositories with package information
Installing dependencies (including require-dev) from lock file
Warning: The lock file is not up to date with the latest changes in composer.json. You may be getting outdated dependencies. Run update to update them.
Your requirements could not be resolved to an installable set of packages.

Problem 1
- Installation request for symfony/debug v4.0.5 -> satisfiable by symfony/debug[v4.0.5].
- symfony/debug v4.0.5 requires php ^7.1.3 -> your PHP version (7.0.27) does not satisfy that requirement.
Problem 2
- symfony/debug v4.0.5 requires php ^7.1.3 -> your PHP version (7.0.27) does not satisfy that requirement.
- symfony/console v3.4.5 requires symfony/debug ~2.8|~3.0|~4.0 -> satisfiable by symfony/debug[v4.0.5].
- Installation request for symfony/console v3.4.5 -> satisfiable by symfony/console[v3.4.5].